Stuck on syncing

I’ve already reported this to CS, but wonder if anyone else is seeing this.

Syncing has been running for at least two days for me. I’ve tried leaving it overnight, force closing the app, starting syncing again and even clearing the cache - no effect.

I have 26 “banks” attached, so it does normally take a little while, but nothing like days. I wonder if it’s getting stuck on one sync, then won’t continue.

Can you message live chat?

This issue hasrecurred on and off since December. Confirmed by CS that there’s some issue, but nothing more than that. I’m a bit surprised no one else is reporting it. Seems to be some bank or other holding things up.

Of course, it’s frustrating after so many months. Also, the design of Emma means that transactions don’t get categorised until syncing competes, which compounds the issue. I think a better approach would have been to run all categorisation and so on per account.

It’s pretty frustrating whether syncing just won’t complete!

Can you see which bank? The UI should say it.

Under “Bank Logins”, any account still syncing just days “Syncing your data with the bank…”, so I can’t see which bank is causing the problem. It does compete every now and then (every few days).

@Gaoler can you reach out to me again via chat? This will help me find your specific Emma account again

If anything, this is getting worse. I don’t think syncing has completed this week… More or less unusable, but I seem to be the only one with the problem! :pensive:

I don’t think it’s just you…I am having issues too.

Yesterday, I had to force close Emma to get it working again after getting stuck.

This morning, I noticed in the Accounts tab that the total wasn’t displayed (it said £0.00), and tapping on the synching symbol didn’t do anything.
I force closed the app again, the total was back but tapping the synching icon still doesn’t work.
In addition, in the Analytics tab, the bottom half is blank (no transactions/merchands showing).
I’ll reach out to the live chat if they know what’s going on…

I closed the app again to check if I had missed an update on Play store (none there), came back to start reaching out to live chat, and it works again … Not sure why or how… bit it seems fine now :woman_shrugging:t3:

1 Like

I’m facing the same issue this morning too. No matter I go to Account tab or Analytics tab, it just keep showing me its syncing. Waited for about 30 mins and thought it might just have too many users at one go, but still the same :frowning:


We are checking this. :slight_smile:

Push notifications are working but the feed in app is inop.

It may be we have different issues - I don’t think my accounts have finished syncing in at least a week. Or I may just be missing the brief times between syncs.

1 Like

We have introduced a logic for Spaces (new feature) that seems to have slowed down the app, we are checking this.

1 Like