[Lloyds] Missing month of feb

Hi, the entire month of feb is missing from Emma, it jumps from jan to March - any ideas what happened?

Can you message live chat with a screenshot? :slight_smile: It’s in the More tab.

Same here. February transactions were there until this morning, I believe, and now all Feb transactions have vanished from my Lloyds current account. Other accounts seems to be OK although I don’t have a list of what was there before in order to validate that they’re not impacted.

Glad I’m not going crazy , the exact same has happened to me today, February’s transactions seem to have vanished but were there this morning

Same here! Only current accounts though, not credit cards

Same here. Transactions from my Lloyds account are missing in February analytics

Mine are all there. :-/

Just sync’d and checked again. Llloyds current account transactions from Feb are all still missing.

Hey everyone

Sorry about this! We think there is an issue with Lloyds where Feb transactions aren’t being returned properly - we’re looking into this now :blush:

Will update you when we know more!

Hi All :wave:

Lloyds, RBS and Halifax have reported an issue with February transactions on their end.

They’ve informed us they’re urgently working on a fix and we expect this to be resolved soon

2 Likes

We’ve now made a change of our end to workaround this issue while Lloyds is resolving.

Manually your accounts by going to the Accounts tab > Select the manual sync icon in the top right-hand corner.

Once your accounts are synced, close Emma, stop it from running in the background, re-open and your transactions should be resinstated

1 Like

Thanks, it worked a treat :ok_hand:t2:

I am now missing my 1st March Lloyd’s transactions; they were there yesterday, gone this morning. A sync don’t seem to be bringing them back.

I’ve got the same problem. Only showing one transaction for March 1st. I think some of Feb is also missing…

Thanks for reporting this.

Lloyds is aware of the issue and they are working to resolve.

Think it must be other banks too as Halifax is doing the same today, Feb is now showing but March blank :+1:

Hi all :wave:
Does anybody know if the banks have released a statement on this issue? My Halifax app is showing transactions for Feb and Mar correctly, yet here in Emma it’s a different story.
Thanks

We use separate tech, so the banks apps should be fine.

This is the status: [OBIE-6231] Lloyds Banking Group Missing Transaction Data 01/03/2021 - JIRA

Thanks @edoardomoreni :+1:

This is fully solved. :slight_smile: